Windows 네트워킹, 전자 메일 및 온라인 연결 사이트를 방문해 주셔서 감사합니다.

문의 하신 무선 인터넷 사용시 식별되지 않은 네트워크로 인식 문제에 대한 답변을 드리겠습니다.

해당 문제가 발생되는 원인은 네트워크쪽에서 중복된 네트워크를 인식하며 정확한 위치를 잡기 위한 지연 시간입니다.

이를 해결하기 위해서는 아래의 절차에 따라 진행해주시기를 권장해드립니다.

1.시작 – 프로그램 및 파일 검색 란에 cmd 라고 입력 하신 후 ‘CMD’ 라는 항목을 마우스 우클릭하여 ‘관리자 권한으로 실행’ 을 누릅니다.

 
2.Ipconfig /all 을 입력합니다.

 

3.위에 보이는 그림처럼 ‘이더넷 어댑터 로컬 영역 연결’ 쪽의 물리적 주소와 IPV4 주소를 미리 메모해 둡니다.

4.netsh -c "interface ipv4" 를 입력 후 엔터를 누릅니다.
이 명령을 수행하면 netsh interface ipv4> 라는 명령어가 나옵니다.

5.set neighbors "로컬 영역 연결"  IP어드레스 맥어드레스 입력 후 엔터를 누릅니다.
예) set neighbors “로컬 영역 연결” 192.168.0.1 00-02-E0-94-82-8A

6.Quit 를 눌러 나갑니다.

7.커맨드 창도 닫습니다.

8.시작 – 제어판 – 네트워크 및 인터넷 – 네트워크 공유센터로 들어갑니다.   
왼쪽의 ‘어댑터 설정 변경’ 을 누릅니다.

   
9.로컬 영역 연결을 마우스 우클릭하여 ‘사용 안함’ 으로 만듭니다.
10.다시 마우스 우클릭하셔서 ‘사용’ 으로 재설정하시면 인터넷 연결이 가능합니다.

추가적으로 CS 제품군을 사용하신다면 해당 문제는 CS 제품군과 함께 설치가 되는 Bonjour 서비스가 네트워크 설정과 충돌이 나서 발생될 가능성이 높습니다. 

아래 방법을 통해 임시로 해결이 가능한지 확인은 가능합니다. 

하지만 어도비 제조사측에 공식적인 입장은 CS3, CS4 제품 모두 윈도우 7에서는 정상적으로 작동이 안될 수 있으며

아직 이 부분에 대한 추가적인 지원 여부에 대한 계획은 없다고 확인 되었습니다. 

Bonjour for Windows 제거하기
1.    시작 > 실행(프로그램 및 파일 검색) > cmd > 엔터 후 2번의 명령문구를 입력 합니다.
2.    "C:\Program Files\Bonjour\mDNSResponder.exe -remove" 
3.    윈도우 탐색기 실행후 "C:\Program Files\Bonjour"로 이동합니다.
4.    mdnsNSP.dll 의 이름을 mdnsNSP.old로 변경합니다. 
5.    컴퓨터 재시작합니다.
6.    "C:\Program Files\Bonjour" 폴더를 삭제 합니다.

위 작업이 정상적으로 되지 않을 경우엔 작업 관리자에서 해당 프로세스를 중지 하거나

서비스 목록에서 해당 관련 서비스를 ‘사용 안 함’으로 한 후 다시 한번 작업 시도해 주시기 바랍니다.

 

    

만약  위의 방법으로도 해결이 어렵다면 1577 - 9700 (내선 번호 3번 기술 지원팀)으로 문의하여 해결 할 수도 있습니다.

제가 문제에 대해 더 알아야 할 것이 있다면 응답 주시면 감사하겠습니다.

제시해 드린 답변이 도움이 되었기를 바랍니다.

  •  
  •  

이 게시물이 유용했습니까?

ddr0202
ddr0202 응답한 날짜: 

 

안녕하십니까? MIZI1님

Windows 네트워킹, 전자 메일 및 온라인 연결 사이트를 방문해 주셔서 감사합니다.

문의 하신 무선 인터넷 사용시 식별되지 않은 네트워크로 인식 문제에 대한 답변을 드리겠습니다.

해당 문제가 발생되는 원인은 네트워크쪽에서 중복된 네트워크를 인식하며 정확한 위치를 잡기 위한 지연 시간입니다.

이를 해결하기 위해서는 아래의 절차에 따라 진행해주시기를 권장해드립니다.

1.시작 – 프로그램 및 파일 검색 란에 cmd 라고 입력 하신 후 ‘CMD’ 라는 항목을 마우스 우클릭하여 ‘관리자 권한으로 실행’ 을 누릅니다.

 
2.Ipconfig /all 을 입력합니다.

 

3.위에 보이는 그림처럼 ‘이더넷 어댑터 로컬 영역 연결’ 쪽의 물리적 주소와 IPV4 주소를 미리 메모해 둡니다.

4.netsh -c "interface ipv4" 를 입력 후 엔터를 누릅니다.
이 명령을 수행하면 netsh interface ipv4> 라는 명령어가 나옵니다.

5.set neighbors "로컬 영역 연결"  IP어드레스 맥어드레스 입력 후 엔터를 누릅니다.
예) set neighbors “로컬 영역 연결” 192.168.0.1 00-02-E0-94-82-8A

6.Quit 를 눌러 나갑니다.

7.커맨드 창도 닫습니다.

8.시작 – 제어판 – 네트워크 및 인터넷 – 네트워크 공유센터로 들어갑니다.  
왼쪽의 ‘어댑터 설정 변경’ 을 누릅니다.

  
9.로컬 영역 연결을 마우스 우클릭하여 ‘사용 안함’ 으로 만듭니다.
10.다시 마우스 우클릭하셔서 ‘사용’ 으로 재설정하시면 인터넷 연결이 가능합니다.

추가적으로 CS 제품군을 사용하신다면 해당 문제는 CS 제품군과 함께 설치가 되는 Bonjour 서비스가 네트워크 설정과 충돌이 나서 발생될 가능성이 높습니다.

아래 방법을 통해 임시로 해결이 가능한지 확인은 가능합니다. 

하지만 어도비 제조사측에 공식적인 입장은 CS3, CS4 제품 모두 윈도우 7에서는 정상적으로 작동이 안될 수 있으며

아직 이 부분에 대한 추가적인 지원 여부에 대한 계획은 없다고 확인 되었습니다. 

Bonjour for Windows 제거하기
1.    시작 > 실행(프로그램 및 파일 검색) > cmd > 엔터 후 2번의 명령문구를 입력 합니다.
2.    "C:\Program Files\Bonjour\mDNSResponder.exe -remove" 
3.    윈도우 탐색기 실행후 "C:\Program Files\Bonjour"로 이동합니다.
4.    mdnsNSP.dll 의 이름을 mdnsNSP.old로 변경합니다. 
5.    컴퓨터 재시작합니다.
6.    "C:\Program Files\Bonjour" 폴더를 삭제 합니다.

위 작업이 정상적으로 되지 않을 경우엔 작업 관리자에서 해당 프로세스를 중지 하거나

서비스 목록에서 해당 관련 서비스를 ‘사용 안 함’으로 한 후 다시 한번 작업 시도해 주시기 바랍니다.

 

    

만약  위의 방법으로도 해결이 어렵다면 1577 - 9700 (내선 번호 3번 기술 지원팀)으로 문의하여 해결 할 수도 있습니다.

제가 문제에 대해 더 알아야 할 것이 있다면 응답 주시면 감사하겠습니다.

제시해 드린 답변이 도움이 되었기를 바랍니다.


  •  
  •  

이 게시물이 유용했습니까?

ddr0202
ddr0202 응답한 날짜: 

 

안녕하십니까? MIZI1님

Windows 네트워킹, 전자 메일 및 온라인 연결 사이트를 방문해 주셔서 감사합니다.

문의 하신 무선 인터넷 사용시 식별되지 않은 네트워크로 인식 문제에 대한 답변을 드리겠습니다.

해당 문제가 발생되는 원인은 네트워크쪽에서 중복된 네트워크를 인식하며 정확한 위치를 잡기 위한 지연 시간입니다.

이를 해결하기 위해서는 아래의 절차에 따라 진행해주시기를 권장해드립니다.

1.시작 – 프로그램 및 파일 검색 란에 cmd 라고 입력 하신 후 ‘CMD’ 라는 항목을 마우스 우클릭하여 ‘관리자 권한으로 실행’ 을 누릅니다.

 
2.Ipconfig /all 을 입력합니다.

 

3.위에 보이는 그림처럼 ‘이더넷 어댑터 로컬 영역 연결’ 쪽의 물리적 주소와 IPV4 주소를 미리 메모해 둡니다.

4.netsh -c "interface ipv4" 를 입력 후 엔터를 누릅니다.
이 명령을 수행하면 netsh interface ipv4> 라는 명령어가 나옵니다.

5.set neighbors "로컬 영역 연결"  IP어드레스 맥어드레스 입력 후 엔터를 누릅니다.
예) set neighbors “로컬 영역 연결” 192.168.0.1 00-02-E0-94-82-8A

6.Quit 를 눌러 나갑니다.

7.커맨드 창도 닫습니다.

8.시작 – 제어판 – 네트워크 및 인터넷 – 네트워크 공유센터로 들어갑니다.  
왼쪽의 ‘어댑터 설정 변경’ 을 누릅니다.

  
9.로컬 영역 연결을 마우스 우클릭하여 ‘사용 안함’ 으로 만듭니다.
10.다시 마우스 우클릭하셔서 ‘사용’ 으로 재설정하시면 인터넷 연결이 가능합니다.

추가적으로 CS 제품군을 사용하신다면 해당 문제는 CS 제품군과 함께 설치가 되는 Bonjour 서비스가 네트워크 설정과 충돌이 나서 발생될 가능성이 높습니다.

아래 방법을 통해 임시로 해결이 가능한지 확인은 가능합니다. 

하지만 어도비 제조사측에 공식적인 입장은 CS3, CS4 제품 모두 윈도우 7에서는 정상적으로 작동이 안될 수 있으며

아직 이 부분에 대한 추가적인 지원 여부에 대한 계획은 없다고 확인 되었습니다. 

Bonjour for Windows 제거하기
1.    시작 > 실행(프로그램 및 파일 검색) > cmd > 엔터 후 2번의 명령문구를 입력 합니다.
2.    "C:\Program Files\Bonjour\mDNSResponder.exe -remove" 
3.    윈도우 탐색기 실행후 "C:\Program Files\Bonjour"로 이동합니다.
4.    mdnsNSP.dll 의 이름을 mdnsNSP.old로 변경합니다. 
5.    컴퓨터 재시작합니다.
6.    "C:\Program Files\Bonjour" 폴더를 삭제 합니다.

위 작업이 정상적으로 되지 않을 경우엔 작업 관리자에서 해당 프로세스를 중지 하거나

서비스 목록에서 해당 관련 서비스를 ‘사용 안 함’으로 한 후 다시 한번 작업 시도해 주시기 바랍니다.

 

    

만약  위의 방법으로도 해결이 어렵다면 1577 - 9700 (내선 번호 3번 기술 지원팀)으로 문의하여 해결 할 수도 있습니다.

제가 문제에 대해 더 알아야 할 것이 있다면 응답 주시면 감사하겠습니다.

제시해 드린 답변이 도움이 되었기를 바랍니다.

저작자 표시 비영리 변경 금지
신고

'업무이야기 > Network' 카테고리의 다른 글

식별되지 않은 네트워크  (0) 2012.09.24
Network 장비 아이콘들...  (0) 2012.01.21
VLAN 과 Trunk  (0) 2011.11.23
Etherchannel Config 설명  (0) 2011.11.23
etherchannel  (0) 2011.11.23

juniper_icon_library_sept_7.ppt

Packet Icons_2-2-06.ppt

2010_Cisco Icons_7_6_10.ppt

CISCO_Icon_jpeg.zip


네트워크 구성도를 그리다 보면 필요한 네트워크 장비들 ICONS입니다.

아래는 샘플 예제 입니다.

저작자 표시 비영리 변경 금지
신고

'업무이야기 > Network' 카테고리의 다른 글

식별되지 않은 네트워크  (0) 2012.09.24
Network 장비 아이콘들...  (0) 2012.01.21
VLAN 과 Trunk  (0) 2011.11.23
Etherchannel Config 설명  (0) 2011.11.23
etherchannel  (0) 2011.11.23

VLAN 과 Trunk

■ Switch

  1. MAC 주소를 학습 : 인바운드 프레임 소스 주소를 학습한다. VLAN

  2. 포워딩(전달) 과 필터링(차단) : VLAN

     필터링 - 유입된 프레임은 다시 질의 하지 않는다.

     Flood - 소스포트를 제외하고는 나머지 포트에게 전달한다.

  3. LOOP 방지 : STP

 

  스위치 에서는 vlan 1 에 가상 ip를 설정할 수 있다. 디바이스에 할당 한 것이다.

  스위치  - 하드웨어 기반, 브리지 - 소프트웨어 기반

 

 ※ Switch 모델

     2950 fa(퍼스트 이더넷) , 2960 gi(기가비트 이더넷)

   

 ◆ Tag 와 Untag

    Port access 모드일 경우 tag 와 untag 를 한다.

vlan 으로 구성하지 않는 스위치는 정상적인 프레임으로 포워딩 한다. 하지만 vlan 은 프레임 헤더에 vlan id 를 추가해서 보낸다.

A 에서 C로 프레임을 보낼때 TAG를 해서 보낸다. 즉 VLAN 10 이란 꼬리표를 붙여서 보낸다. C에서는 프레임을 받을때는 Untag 한 프레임을 받는다. 꼬리표를 잘라내서 정상적인 프레임으로 받을 수 있게 하는 것이다.

 

VLAN (Virtual LAN)

 - 기본적으로 VLAN 소속이 다른 노드간에는 통신이 어렵다
  - broadcast domain을 만들어 불필요한 트래픽을 현격히 줄인다.
  - vlan 소속을 지정하지 않으면 vlan 1(Native vlan) 로 할당된다.
  - 다수의  Broadcast Domain을 만들 수 있다.
 
vlan 기본 구성이다.
모두 스위치 안에 있는 호스트 이지만 vlan 10 과 vlan 20 은 서로 통신이 되지 않는다.
vlan은 이더넷 네트워크에서 논리적인 브로드 캐스트 도메인을 나눌 수 있기에 이더넷 네트워크 를 확장하는데 필수 적이다.
 
 VLAN 과 IP 주소
 - VLAN이 다르면 IP 서브넷도 달라야 한다. VLAN 이 같으면서 IP 서브넷 주소가 다른 경우에는 통신이 가능하다. 하지만, 이때에도 라우터에 세컨더리 IP주소를 설정하는 등 관리가 복잡해 질 수 있다. 가장 바람직한 것은 하나의 VLAN당 하나의 서브넷을 할당하는 것이다.
 
 VLAN 모드
  - Access mode
  - Trunk mode
  - Dynamic mode

 

 VLAN 구성

 (config)# vlan 10   //vlan 그룹 만들기, vlan 정보는 안전한 flash 에 vlan.dat로 저장된다.

 (config-vlan)# name hot   //vlan 이름 변경

 (config)# int fa0/1

 (config-if)# switchport mode access       // vlan 포트 설정시 access port 구성 되야 한다.

 (config-if)# switchport access vlan 10    // fa0/1을 vlan 10 으로 설정한다.

 

* TIP)

switchport mode access 를 포트 마다 하나씩 지정하기 귀찮다면 한꺼번에 설정이 가능하다.

(config)# interface range fa0/1 - fa0/24    //access 범위 지정

(config-if-range)#switch mode access    // 포트1번 ~ 24번까지 모두 access로 설정된다.

 

 ⊙ #show vlan - vlan 확인 명령

 

Trunk

  - 보통 802.1Q 에 정의되어 있으며 시스코에서 만든 ISL 있다.

  - vlan 마다 서로다른 ARPA 동작한다. 다중 ARPA를 순서대로 하나씩 전송한다.

  - 스위치와 스위치 사이에는 access port를 쓰지 않는다. 왜냐하면 하나의 vlan만 쓸 수 있기 때문이다.

 

 ⊙ 802.1Q 프레임 포맷

목적지 주소

출발지 주소

802.1Q

타입/길이

데이터

FCS

 

802.1Q

=====>

이더타입

(16 bits)

우선순위

(3 bit)

CFI

(1 bit)

VLAN 번호

(12bit)

 

 ⊙ Trunk 필요성

  - Ethernet Switched Network의 확장성과 비용 절감을 위해 반드시 필요함.
  - VLAN ID는 같으나 물리적인 위치가 다른 VLAN사이에 통신이 필요한 경우.
  - Switch 사이에서 하나 이상의 VLAN Traffic들을 효과적으로 전송해야 하는 경우.
  - 여러 VLAN이 하나의 라우터와 하나의 물리 인터페이스를 공유해야 하는 경우.
  - 여러 VLAN이 하나의 Server를 공유 해야 하는 경우.

 

 ⊙ Trunk 조건

 1) Defult는 vlan 이어야 한다.

 2) trunk 모드 상태야 한다.

 3) trunk 인캡슐 기법이 동일 해야 한다.

 

Native vlan - vlan 1 이 Native vlan 이다. 지정하지 않는 vlan은 native vlan 소속이 된다.

                   native vlan 은 변경할 수 있으나 실무에서는 거의 변경하지 않는다.

 

 ⊙ Trunk 구성

 (config)# int gi 1/1

 (config-if)# switchport mode trunk        //trunk 모드로 변경

 (config-if)# switchport trunk encapsulation dot1q(isl)  //802.1q , ISL 트렁크 프로토콜을 선택한다.

                                                                     만약 설정하지 않으면 기본값 802.1q 로 구성된다.

 

 ⊙ Trunk 실습

각각 다른 vlan 구성시 ip 대역을 다른 네트워크로 설정 해주는것이 좋다.

왼쪽 스위치 한쪽에만 trunk 구성시 정상적으로 정보는 전달한다. 이유는 스위치는 자동으로 협상을 맺기 때문이다.

하지만 오른쪽 스위치에서 sh run 을 할경우 trunk 구성을 볼 수 없다. 가급적이면 두 스위치에 트렁크 명령어를 구성해주면 된다.

 

 ⊙ #show int trunk, sh run - trunk 확인 명령

저작자 표시 비영리 변경 금지
신고

'업무이야기 > Network' 카테고리의 다른 글

식별되지 않은 네트워크  (0) 2012.09.24
Network 장비 아이콘들...  (0) 2012.01.21
VLAN 과 Trunk  (0) 2011.11.23
Etherchannel Config 설명  (0) 2011.11.23
etherchannel  (0) 2011.11.23

Cat6500#show run
!

!

! #### Cat6500의 네개의 FastEthernet 포트를 하나의 그룹으로 묶는 인터페이스에 대한 설정입니!

! #### 다.
interface Port-channel1
switchport 

### Port-channel1을 Layer 2 포트로 만들어 줍니다.(L3로 하고자 할 경우에는

### no switchport로 설정하면 됩니다.)
switchport trunk encapsulation dot1q 

### 아래에서 Trunk로 설정시 모든 VLAN에 대한 정보가 

### 이 인터페이스를 송/수신되구 trunking protocol이 시스
### 코용 ISL과 open standard인 dot1q가 있는데 여기는 
### dot1q를 사용

                                                
switchport mode trunk 

### 모든 VLAN 정보가 송/수신되어서 양 단 스위치의 동일 VLAN은

### 라우터없이도 통신이 되도록 만듬
no ip address
!

### 아래는 Port-channel1에 속하는 인터페이스에 대한 설정입니다.

!

interface FastEthernet4/2
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
channel-group 1 mode desirable

### 인터페이스가 port-channel1 그룹에 포함되도록 설정

!

interface FastEthernet4/3
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
channel-group 1 mode desirable

!

interface FastEthernet4/4
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
channel-group 1 mode desirable 
 

!

(생략)

 

 

Cat2950#show run

!

!

!
interface Port-channel1
switchport mode trunk

### 위의 Cat6500 장비는 L3도 모두 지원하기 때문에 switchport라구 명시

### 해야만 L2로 동작하지만 cat2950는 Layer 2 스위치이기 떄문에 별도의

### 설정없이도 L2로 동작함. 또한 모든 VLAN 정보 송/수신 가능하게 설정

!

!

### port-channel1 그룹에 속하는 인터페이스에 대한 설정입니다.

!        
interface FastEthernet0/2
switchport mode trunk
channel-group 1 mode desirable

!

!        
interface FastEthernet0/3
switchport mode trunk
channel-group 1 mode desirable

!

!        
interface FastEthernet0/4
switchport mode trunk
channel-group 1 mode desirable

!

(생략)

 

마지막으로 주의할 점은

   1)       Etherchannel로 설정되는 포트는 동일한 VLAN, 속도, Duplex로 설정이 되어 있어야 합니다.

저작자 표시 비영리 변경 금지
신고

'업무이야기 > Network' 카테고리의 다른 글

식별되지 않은 네트워크  (0) 2012.09.24
Network 장비 아이콘들...  (0) 2012.01.21
VLAN 과 Trunk  (0) 2011.11.23
Etherchannel Config 설명  (0) 2011.11.23
etherchannel  (0) 2011.11.23

====== etherchannel =======
Etherchannel 의 mode 설정방법
  LACP (IEEE)  802.3ad
  PAGP (CISCO)

  ON

 

LACP config

# interface range fa0/23 - 24
  # channel-protocol lacp
  # channel-group 1 mode  (active, passive)

 

PAgP config

# interface range fa0/23 - 24
  # channel-protocol pagp
  # channel-group 1 mode (desirable, auto)

 

ON config

# interface range fa0/23 - 24
   # channel-group 1 mode on

 

Verify
config)# show etherchannel 1 summary
config)# show interface port-channel 1

 

Delete ethchannel

config)# default interface range fa0/23 - 24
config)# no interface port-channel 1

 

======= L2 etherchannel =====

# interface range fa0/23 - 24
 # switchport trunke encapsulation isl
 # switchport mode trunk
 # channel-group 1 mode active

 

Verify

config)# show etherchannel 1 summary== (L2 Etherchannel)

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1            Po1(SU)         LACP      Fa0/23(P)   Fa0/24(P) 

 

 

===== L3 etherchannel =====

# interface range fa0/23 - 24
  # no switchport (중요)
  # channel-group 1 mode active
 
# interface port-channel 1
  # ip address 10.1.12.1 255.255.255.0

 

# ip routing
# router eigrp 109
  # network 10.1.12.0 0.0.0.255

 

Verify

config)# show etherchannel 1 summary== (L3 Etherchannel)

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1              Po1(RU)         LACP      Fa0/23(P)   Fa0/24(P)  

 

 

======= port-channel load-balance =======

config)# port-channel load-balance ?

                                                            dst-ip       Dst IP Addr
                                                            dst-mac      Dst Mac Addr
                                                            src-dst-ip   Src XOR Dst IP Addr
                                                            src-dst-mac  Src XOR Dst Mac Addr
                                                            src-ip       Src IP Addr
                                                            src-mac      Src Mac Addr

 

Verify

# show etherchannel ?

  brief                 Brief information
  detail               Detail information
  load-balance  Load-balance/frame-distribution scheme among ports in
                           port-channel
  port                  Port information
  port-channel    Port-channel information
  summary         One-line summary per channel-group

저작자 표시 비영리 변경 금지
신고

'업무이야기 > Network' 카테고리의 다른 글

식별되지 않은 네트워크  (0) 2012.09.24
Network 장비 아이콘들...  (0) 2012.01.21
VLAN 과 Trunk  (0) 2011.11.23
Etherchannel Config 설명  (0) 2011.11.23
etherchannel  (0) 2011.11.23